fragmented packets message ps4

Harpua3
Harpua3
edited February 2016 in Hardware / Software Hell

Has anyone had to deal with this? When running a connection test on the ps4 the nat type "hangs" then finishes with the message "Your router might not support fragmented packets please contact blah blah blah…" Any ideas? Even though thats the case, i still am getting a Nat type 2. Ive tried putting it in a DMZ, which worked, but didn't resolve this issue. I`ve tried different DNS servers, MTU rates, and about everything else that I've read that might fix this and nothing has worked. It never did this until about a month ago and now it will do it for a day or a week, then not, then do it again…I`ve not changed anything in my setup until this point. Any clue on how to resolve this? BC of it my party chat and DL/UL speeds suck and everything is just flaky.

Comments

  • Harpua3
    Harpua3
    GT Member
    About to contact my isp...wish me luck...
  • Harpua3
    Harpua3
    GT Member
    No input? Obviously, contacting the isp did nothing..
  • EngineNo9
    EngineNo9
    GT Member
    I've never heard of that one, sorry. :~ Have you tried changing the MTU on your router?

    EDIT: actually, it looks like there is an MTU setting on the PS4 itself as well (see this older issue) so it might be worth double checking that both it and your router are set to the save value? I'm kind of stabbing in the educated dark.
  • Harpua3
    Harpua3
    GT Member
    on 1456362562:

    I've never heard of that one, sorry. :~ Have you tried changing the MTU on your router?

    EDIT: actually, it looks like there is an MTU setting on the PS4 itself as well (see this older issue) so it might be worth double checking that both it and your router are set to the save value? I'm kind of stabbing in the educated dark.


    I've dabbled in this but I need to spend more time on it. I'll keep playing around w this!
Sign In or Register to comment.